Πρόβλημα με φίλτρο - εισαγωγή στοιχείων

Αν έχετε οποιαδήποτε ερώτηση σχετικά με το λογισμικό "Αποδείξεις 2011" καταχωρήστε την εδώ

Πρόβλημα με φίλτρο - εισαγωγή στοιχείων

Δημοσίευσηαπό mch » Παρ Σεπ 24, 2010 1:10 pm

Καλησπέρα
Αφού εισήγαγα χωρίς κανένα πρόβλημα 6 εγγραφές αποδείξεων ξαφνικά έπαψα να βλέπω τη λίστα αποδείξεων. Είδα τις σχετικές απαντήσεις σας απενεργοποίησα το φίλτρο και η λίστα επανεμφανίστηκε.
Από αυτή τη στιγμή όμως όταν προσπαθώ να εισάγω στοιχεία ξεκινώντας από τον ΑΦΜ δεν μου επιτρέπει ούτε με enter ούτε με tab να προχωρήσω στο επόμενο πεδίο με τα στοιχεία της νέας εισαγωγής αλλά μου εισάγει τα στοιχεία του ΑΦΜ από μια ήδη υπάρχουσα εγγραφή. Κάτω βλέπω κάθε φορά ενεργοποιημένο κάποιο φίλτρο με τα στοιχεία της υπάρχουσας εγγραφή που μου εισάγει και όταν το απενεργοποιώ χάνω οποιοδήποτε στοιχείο έχει εισαχθεί και φτου και από την αρχή. Προφανώς κάτι λάθος κάνω αλλά τί ?
Ευχαριστώ πολύ εκ των προτέρων.

Μ.Χ.
mch
 
Δημοσιεύσεις: 2
Εγγραφή: Παρ Σεπ 24, 2010 1:02 pm

Re: Πρόβλημα με φίλτρο - εισαγωγή στοιχείων

Δημοσίευσηαπό Yiannis » Παρ Σεπ 24, 2010 8:13 pm

Η καταχώρηση των αποδείξεων γίνεται από την δεύτερη γραμμή, όπως φαίνεται στην εικόνα.

Η πρώτη γραμμή είναι για την αναζήτηση αποδείξεων (φίλτρο)

apodeikseis-kataxwrisi-2010-09-24_201112.png
apodeikseis-kataxwrisi-2010-09-24_201112.png (30.44 KiB) 3006 προβολές
Yiannis
Site Admin
 
Δημοσιεύσεις: 209
Εγγραφή: Σάβ Φεβ 27, 2010 10:28 pm

Re: Πρόβλημα με φίλτρο - εισαγωγή στοιχείων

Δημοσίευσηαπό mch » Παρ Σεπ 24, 2010 10:34 pm

Ευχαριστώ πολύ για την άμεση και αποτελεσματική απάντηση.
Ήταν πράγματι απλό...

Μ.Χ.
mch
 
Δημοσιεύσεις: 2
Εγγραφή: Παρ Σεπ 24, 2010 1:02 pm

Re: Πρόβλημα με φίλτρο - εισαγωγή στοιχείων

Δημοσίευσηαπό Yiannis » Σάβ Σεπ 25, 2010 7:08 pm

Παρακαλώ :D
Yiannis
Site Admin
 
Δημοσιεύσεις: 209
Εγγραφή: Σάβ Φεβ 27, 2010 10:28 pm


Επιστροφή στο Ερωτήσεις για τις "Αποδείξεις 2011"

Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 2 επισκέπτες

cron